Vieux 22/07/2016, 14h41   #1
Eleakor
Vétéran
 
Avatar de Eleakor
 
Date d'inscription: octobre 2011
Localisation: Devant mon pc
Âge: 25
Messages: 606
Eleakor débute sa popularité
Envoyer un message via MSN à Eleakor
Par défaut Question de température processeur

Bon, je reviens vers vous (enfin, je profite de ne pas être chez moi pour venir ici surtout #ViveMaConnexion) pour poser une petite question.

Mon processeur, un i5-4670K, non OC (ouai, j'ai toujours pas bidouillé à ce truc) est actuellement refroidi avec un kit Corsair Hydro H100i. Ça fait 3 ans que c'est comme ça, ça marche bien, jamais eu de soucis et j'en suis satisfait.

Par contre, je viens d'installer la nouvelle version de Corsair Link, de faire la programmation de différents profils afin de gérer facilement la vitesse de rotation des ventilos, et j'ai regardé un peu plus en détails les différentes infos affichées, chose que je n'avais jamais fait, et je viens de remarquer que mon i5 était actuellement à une température comprise entre 58 et 65°C, ventilation à 1200trs/min , et le tout, au repos, juste en étant sur NFS Mania

Est-ce normal ? Sachant que je suis en refroidissement liquide sur le proco, et que je viens de changer ma CG pour une 970 Strix semi-passive (les ventilos ne se mettent en marche que quand la CG atteint les 67°C)

Si ça ne l'est pas, est-ce dangereux ? Et Comment faire pour faire baisser la température ?

Je précise que j'ai un boitier Corsaire Carbide Air 540 avec 3 ventilos en aspi à l'avant, 1 en sorti à l'arrière, et 4 sur le dessus en push/pull


EDIT : juste après avoir posté ce message, mon proco est à 67°C du le core 1 et 4

EDIT 2 : Il fait des piques de températures à 70 - 80°C avant de redescendre aux alentours de 60 - 65
__________________
http://img1.imagilive.com/1011/signature453.jpg

Dernière modification par Eleakor ; 22/07/2016 à 14h56.
Eleakor est déconnecté   Réponse avec citation
Vieux 22/07/2016, 18h37   #2
Ryousuke
Admin
 
Avatar de Ryousuke
 
Date d'inscription: décembre 2005
Messages: 3 671
Ryousuke est un bon typeRyousuke est un bon typeRyousuke est un bon typeRyousuke est un bon typeRyousuke est un bon type
Par défaut Re : Question de température processeur

Je trouve ca bien chaud, mon i7 est refroidit par un X41 donc 1 seul radiateur 140mm, et il est plus souvent dans les 30° en utilisation bureautique, 60° en pic. Apres ça dépend forcement de la température dans ta pièce. Il fait 24° la chez moi.

Sinon, tu dis que ca fait 3 ans. Ca serait pas mal de changer la pate thermique.
Ryousuke est déconnecté   Réponse avec citation
Vieux 22/07/2016, 21h14   #3
Eleakor
Vétéran
 
Avatar de Eleakor
 
Date d'inscription: octobre 2011
Localisation: Devant mon pc
Âge: 25
Messages: 606
Eleakor débute sa popularité
Envoyer un message via MSN à Eleakor
Par défaut Re : Question de température processeur

Moi aussi je trouve ça bien chaud, surtout avec un kit watercooling, les 8 ventilos du bouzin, et sachant que l'alimentation se trouve dans un compartiment séparé pour, selon Corsair : éviter d'ajouter la chaleur de l'alimentation à celle des autres composants

Là je suis sur WRC 5, les graphismes au max, ventilation à 1200 trs/min, j'ai une moyenne de 82°C sur le proco, et 63°C sur la 970 (qui fait tourner le jeu à fond sans même allumer ses ventilateurs, c'est un plaisir de silence !)

La pâte thermique à été changée le mois dernier, je le fait 1 à 2 fois par an quand je fais le nettoyage de printemps du pc à cause de la poussière, et je met de la noctua NT-H1

La température.. C'est l'été, il fait une chaleur étouffante, et je me suis pris 3 orage de chaleur rien que cette journée. C'est normal que ça chauffe plus, mais bon, même avec ça, je trouve que ça fait beaucoup

EDIT : moyenne de 93°C sur le proco, toujours sur WRC 5 en full
__________________
http://img1.imagilive.com/1011/signature453.jpg

Dernière modification par Eleakor ; 22/07/2016 à 21h28.
Eleakor est déconnecté   Réponse avec citation
Vieux 23/07/2016, 17h28   #4
OmegaRSX
Modo - Nür powa
 
Avatar de OmegaRSX
 
Date d'inscription: février 2010
Localisation: Saturne
Âge: 24
Messages: 1 880
OmegaRSX est au point de départ
Envoyer un message via Skype™ à OmegaRSX
Par défaut Re : Question de température processeur

93 degrés c'est énorme, je suis même étonné qu'il se mette pas en sécurité. A mon avis soit ton AIO est mal installé, soit il est défectueux. La pâte thermique, tu l'appliques comment? Même moi en aircooling avec un chaufaux (#FX8350) monté à 4,5GHz je dépasse pas 65 degrés avec une T° ambiante de 29 degrés dans ma chambre
__________________
CF RX Vega 64 8Go HBM2.0 | 4*8Go HyperX
i7 5930k @4,3GHz
Fury Powaaaa
OmegaRSX est déconnecté   Réponse avec citation
Vieux 23/07/2016, 17h54   #5
Eleakor
Vétéran
 
Avatar de Eleakor
 
Date d'inscription: octobre 2011
Localisation: Devant mon pc
Âge: 25
Messages: 606
Eleakor débute sa popularité
Envoyer un message via MSN à Eleakor
Par défaut Re : Question de température processeur

Bah non, il était pas en sécurité. Je jouait même à WRC 5 à fond.

Ça serait étonnant, comme j'ai dis, ça fait 3 ans que je l'ai et j'ai jamais vraiment eu de soucis avec. Et j'ai vérifié, il est bien installé.

La pasta, je met l'équivalent d'un grain de riz sur le proco, et j'étale un petit peu avec une carte de fidélité avant de mettre la pompe et de serré les vis en croisant.

J'ai pas de thermomètre chez moi pour connaitre la température de la maison. donc je peux pas dire, mais hier c'était vraiment une chaleur étouffante.

Là par contre, sans avoir touché quoi que ce soit au niveau materiel, et toujours au repos, juste en étant sur NFS-Mania, je suis entre 47 et 50°C, à seulement 1000 trs/min, soit 200 de moins qu'hier

EDIT : J'ai installé la nouvelle version de Corsair link hier (corsair link 4), et tout à l'heure, en allumant mon pc, j'ai reçu une notif de mise à jour du logiciel, MaJ que j'ai faite. Il y avait peut-être une couille dans le truc ?
__________________
http://img1.imagilive.com/1011/signature453.jpg

Dernière modification par Eleakor ; 23/07/2016 à 17h56.
Eleakor est déconnecté   Réponse avec citation
Vieux 24/07/2016, 12h55   #6
OmegaRSX
Modo - Nür powa
 
Avatar de OmegaRSX
 
Date d'inscription: février 2010
Localisation: Saturne
Âge: 24
Messages: 1 880
OmegaRSX est au point de départ
Envoyer un message via Skype™ à OmegaRSX
Par défaut Re : Question de température processeur

Ta sonde est peut-être morte sinon, même si c'est plus les procos AMD qui souffrent de ça. Un grand de riz ça me semble assez peu en thermes de pasta. Personnellement j'en mets quand même plus (en général il vaut un peu de trop que pas assez même si l'idéal est de trouver le juste milieu)
__________________
CF RX Vega 64 8Go HBM2.0 | 4*8Go HyperX
i7 5930k @4,3GHz
Fury Powaaaa
OmegaRSX est déconnecté   Réponse avec citation
Vieux 24/07/2016, 14h05   #7
Ryousuke
Admin
 
Avatar de Ryousuke
 
Date d'inscription: décembre 2005
Messages: 3 671
Ryousuke est un bon typeRyousuke est un bon typeRyousuke est un bon typeRyousuke est un bon typeRyousuke est un bon type
Par défaut Re : Question de température processeur

Une très fine couche suffit, du moment que tout le cpu est recouvert afin de boucher tout les trous entre le cpu et le cooler
Ryousuke est déconnecté   Réponse avec citation
Vieux 24/07/2016, 17h08   #8
Eleakor
Vétéran
 
Avatar de Eleakor
 
Date d'inscription: octobre 2011
Localisation: Devant mon pc
Âge: 25
Messages: 606
Eleakor débute sa popularité
Envoyer un message via MSN à Eleakor
Par défaut Re : Question de température processeur

http://img1.imagilive.com/0716/CL4.png

Là je suis actuellement comme sur l'image, sachant que je viens de lâcher le jeu Enter The Gungeon pour ceux qui connaissent et que j'ai jouer 1h30, toujours à 1000trs/min avec les ventilos.

Ça me semble plus logique comme ça que les presque 80°C au repos. peut-être un bug avec l'ancienne version de CL 4. Il ne m'as pas refait de crise depuis
__________________
http://img1.imagilive.com/1011/signature453.jpg
Eleakor est déconnecté   Réponse avec citation
Vieux 24/07/2016, 18h05   #9
OmegaRSX
Modo - Nür powa
 
Avatar de OmegaRSX
 
Date d'inscription: février 2010
Localisation: Saturne
Âge: 24
Messages: 1 880
OmegaRSX est au point de départ
Envoyer un message via Skype™ à OmegaRSX
Par défaut Re : Question de température processeur

Ca me semble normal aussi
__________________
CF RX Vega 64 8Go HBM2.0 | 4*8Go HyperX
i7 5930k @4,3GHz
Fury Powaaaa
OmegaRSX est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Question 1ere voiture Supercar27 Auto/Moto 5 28/06/2014 00h13
Changement de processeur : votre avis ? Eldwyn Informatique 16 13/11/2012 20h12
Une question BreedMachine Aides, Astuces, Soluces... 4 28/10/2012 17h00
Petite question stephane2411 Aides, Astuces, Soluces... 2 07/12/2011 14h55
je trouve mon processeur Naze maxime94 Informatique 16 19/07/2010 19h49